I tuned my hotend & bed while still on 1.8 & saved them to the EEPROM using the M301 & M304 commands, respectively. After switching to 2.2 I wanted to specify my tune settings the same way and was only successful to set the hotend, M301. M304 returns a "unknown command" in Octoprint terminal. Also, M503 returns the M301 values but does not have a M304 line.

Is there something I did not enable in the hex files? Is there something I can add to the hex files to set the PID settings before flashing (looked through configuration_backend & see PID settings for other printers, such as Wanhao & Tevo but not Ender)?